PDA

View Full Version : Some missing menus buttons, access them from here first.



HongFire
05-24-2010, 09:13 AM
Due to some issues some menus like the Gallery, HF groups, Flash Chat buttons are currently missing.:cries: We trying to fix them asap, At the moment you can still access them from the links below.

Gallery : http://www.hongfire.com/cg/
HF Groups : http://www.hongfire.com/forum/group.php
FlashChat : http://www.hongfire.com/forum/misc.php?do=flashchat&room=1

Sorry for the inconvenience. :onegai:

AngelsThesis
05-24-2010, 09:19 AM
oh so theyre still there?

stukasa
05-24-2010, 09:53 AM
Thanks for the links! I had a feeling there would be a thread about this after I noticed the HF groups link was missing this morning.

CDGmaboroshi
05-24-2010, 11:20 AM
the site seems to be falling apart:sick2:

Kouji-kun
05-24-2010, 11:40 AM
We need to pay the rent =/

TheShadow
05-24-2010, 01:22 PM
lol ! You guys should stop missing around :p

NightviSion
05-24-2010, 01:41 PM
The only thing I noticed was the j-list banner appearing.

ware4me
05-24-2010, 02:37 PM
Hmm... i'd say is not a big issue, let me know if you need some help editing your style, always willing to help HF! ^^

S&T Kawaii Love
05-25-2010, 10:44 AM
the gallery got nuked

oh wait...

:XD:

sailabc1
05-25-2010, 08:05 PM
Only the gallery link needed to be provided, the other two are accessible thru the Community menu below the bar anyway.

Lisa Hayes
05-27-2010, 03:40 PM
is it just me or is the site loading *significantly faster* compared to before?

stukasa
05-27-2010, 05:00 PM
is it just me or is the site loading *significantly faster* compared to before?
It's still pretty slow for me but not as slow as before. I think the time of day also affects it, probably because there are more people logging on at night than during the day.

realsilverjunk
05-27-2010, 06:03 PM
could we just trash the "mark all forums read" button under the main menu buttons? It just makes an "invalid security token" that still hasn't been fixed. Not the one under the main forum page, the little link under the menu bar.

GhostLover
06-02-2010, 01:32 AM
They're missing again.

salking
06-02-2010, 05:35 AM
not again...

stukasa
06-02-2010, 06:23 AM
They're missing again.
I didn't even notice until you said it! xD

Okay, whoever keeps stealing them, give them back! :payup:

KuriosAkantha
06-02-2010, 06:27 AM
O SHI-

You're right. :nowai:

Wh1t3y3t1
06-02-2010, 06:28 AM
Same as before but you can still access them though.

S1En1
06-02-2010, 10:20 AM
If I try the link to flashchat provided by the op, I get to a page with smilies explanations.. :destroy:

Gravemind123
06-02-2010, 08:33 PM
Yeah, Flashchat is not working for me either.

gmanime
06-02-2010, 11:19 PM
:omfg::noooo::why:

KuriosAkantha
06-02-2010, 11:21 PM
:omfg::noooo::why:

It's here -

http://www.hongfire.com/cg/

Flybyhacker
06-04-2010, 04:38 AM
oh no ...the menus gone ..again

tk22
06-04-2010, 01:53 PM
öhm i wanted to got o the flashchat but when i klick on the link i have the smilie-list O.o

BlackKnight90
06-04-2010, 02:15 PM
good thing this thing is still on here 'cause I'm having problem with going to the gallery without the assistance of this..so thanks

stukasa
06-04-2010, 02:54 PM
Besides the missing menu buttons, what happened to the little HF-tan icons next to all the threads? And what happened to the banner girl icon that would show up in the browser tab next to the thread title? They all suddenly vanished overnight! o.o Now we're back to the plain/default vBulletin icons.

fredericklim
06-05-2010, 12:43 AM
Besides the missing menu buttons, what happened to the little HF-tan icons next to all the threads? And what happened to the banner girl icon that would show up in the browser tab next to the thread title? They all suddenly vanished overnight! o.o Now we're back to the plain/default vBulletin icons.

Maybe a VB update causes all custom setting to be resetted I have encounter the Unicode bug again ^^