Announcement

Collapse

Please use the Hentai ID thread for all hentai ID requests. Click me for link!

The Identification Thread is Here:

http://www.hongfire.com/forum/showthread.php/447081
See more
See less

[REAL] Custom AI-Droid discussion & FAQ

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • I'm running on Win7premium64, set to japanese.

    Tried:
    -change compability mode to 2000~vista
    -HF applocale (both admin and normal run)
    -update to latest directX

    I got mine from torrent.. the only error I got is those attached in previous post and still is.

    edit:/ are these the files I should expect in the iso?
    edit2:/ tried installing on my other lappy, win7ulti32 set japanese.. some dos box comes out, do nothing but disappeared after that.
    what could gone wrong this time? =(
    Attached Files
    Last edited by Acher13; 12-07-2011, 06:18 AM. Reason: more attachment

    Comment


    • My root looks the same. You could try to copy the complete CD to a folder on your HD. This makes sure that the image is okay. I could successfully start the installer from that folder after ejecting the CD. I never saw a command prompt opening.

      May be your Virus-scanner?

      Comment


      • Copied all stuff out from the cd image, I never thought this work =)

        I end up using the registry editor (thank to Shireece guide at page5) , didn't run the installer at all.
        good news is that now its playable for me=)

        also, is it me or this is quite heavy on performance?

        Comment


        • The game is slow if mean that. Game start and scene loading especially, but my game experience is very limited. Some folx had problems when any menu was visible, complained that the frame rates dropped then.

          Comment


          • For the slow loading, the animations must not be precached, or even cached at all; switching anims always causes a 2-3 sec freeze.
            Brevity is the soul of...

            My Gallery Since 2008

            Comment


            • weired problem

              Ok ive downloaded the game installed it via the IHS.exe and after putting the HF patch and tried to run Android.exe my PC closes all open programs and reboots. I am runing on Vista 32bit ive removed the antivirus wondering if thats the couse but still nothing then ive tried the Androidenglish.exe just a cmd window poped up for a fraction of the second and closed. Any one has any idea what might be the couse?

              Comment


              • Originally posted by Scorpybg View Post
                Ok ive downloaded the game installed it via the IHS.exe and after putting the HF patch and tried to run Android.exe my PC closes all open programs and reboots. I am runing on Vista 32bit ive removed the antivirus wondering if thats the couse but still nothing then ive tried the Androidenglish.exe just a cmd window poped up for a fraction of the second and closed. Any one has any idea what might be the couse?
                You still need to use Applocale to get around the restart protection that Real put on the game. You can create a shortcut in Applocale to use permanently.

                COMING SOON!

                Comment


                • Originally posted by Scorpybg View Post
                  Ok ive downloaded the game installed it via the IHS.exe and after putting the HF patch and tried to run Android.exe my PC closes all open programs and reboots. I am runing on Vista 32bit ive removed the antivirus wondering if thats the couse but still nothing then ive tried the Androidenglish.exe just a cmd window poped up for a fraction of the second and closed. Any one has any idea what might be the couse?
                  It's all in the FAQ. Why didn't you read it before posting, like it says you should in the first post?

                  Comment


                  • Originally posted by Inquisitor View Post
                    It's all in the FAQ. Why didn't you read it before posting, like it says you should in the first post?
                    Man, that's the last time I jump on here before I've had my coffee. I shouldn't have answered that redundant question.

                    COMING SOON!

                    Comment


                    • Originally posted by DokEnkephalin View Post
                      For the slow loading, the animations must not be precached, or even cached at all; switching anims always causes a 2-3 sec freeze.
                      How do I prevent caching? Which kind of caching (file or video memory)?

                      Switching between scenes several times resulted in the same switching times. Some take longer to switch to than others. Groping (without the guy!) takes longer, while switching to the naked guy is fast.

                      Comment


                      • The black screens during animation switching seems intentional and not a performance-related result of animations/models being loaded. With the debug menu you can instantly switch through all animations ie missionary/doggy/bj/random non-h without black screen transitions. Of course scene position doesn't change so often your characters are clipping through the scenery.

                        It looks like a cheap method to avoid including actual transition animations coupled with the devs decision that abrupt changes would break immersion so they included artificial black screens.
                        Last edited by Shireece; 12-07-2011, 03:31 PM.

                        Comment


                        • Originally posted by enimaroah View Post
                          How do I prevent caching? Which kind of caching (file or video memory)?

                          Switching between scenes several times resulted in the same switching times. Some take longer to switch to than others. Groping (without the guy!) takes longer, while switching to the naked guy is fast.
                          that is soo wrong =P
                          hmm, so far mine will froze more than 10seconds on start-up, switching position doesn't freeze much but when changing costume it always freeze that its enough time for a bathroom break. still didn't tweak the game yet, all in default.

                          Comment


                          • I mean without the blank-screen position switching, there's a freeze that's definitely performance related when inserting, withdrawing, guy or AI orgasming. Maybe it's just my system, but I don't see any reason for it other than that the data is being loaded each time rather than kept in memory. Maybe streamed? I've got more than enough RAM to make the disk-access delays unnecessary.
                            Brevity is the soul of...

                            My Gallery Since 2008

                            Comment


                            • Actually, it's all back to your own PC specs... Mine is a piece of manure... With 512mb Onboard VGA & 1Gb RAM Memory...

                              Originally posted by StormWing
                              Dear Illusion. PLEASE release AG4 already because i'm a proud member of A.S.S (Annoying Awesome Spamming Squad). Period.



                              Comment


                              • Is there any list of hot keys? can't find any yet except F1 which toggle some interface.
                                also, how to do snapshot?(no, not print screen)

                                Comment

                                Working...
                                X