Announcement

Collapse

Please use the Hentai ID thread for all hentai ID requests. Click me for link!

The Identification Thread is Here:

http://www.hongfire.com/forum/showthread.php/447081
See more
See less

(Otome) Starry Sky~In Spring~ FULL English patch

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • (Otome) Starry Sky~In Spring~ FULL English patch

    single file: http://tinyurl.com/28xz3g4

    OR

    part 01: http://tinyurl.com/25j62op
    part 02: http://tinyurl.com/24r6qd5
    part 03: http://tinyurl.com/24pty2k
    part 04: http://tinyurl.com/2apcnbx
    part 05: http://tinyurl.com/23a4jb2


    source: OGE

  • #2
    information on said patch:
    contains script translations & image translations

    screencaps:


    Comment


    • #3
      how do you install the patch?

      Comment


      • #4
        Help! I have trouble of patching the game ... whenever i try to patch the game, it will always say Invalid Directory ...What does that means?

        Comment


        • #5
          @bubbletea
          I would like to ask how you got your hands on the english patch of this game.

          Comment


          • #6
            @All : How to install this patch :
            - Make sure you've installed the Japanese language on your computer (you can install it from control panel -> regional and language options -> languages -> install files for East Asian languages).
            - After that, install your Starry Sky ~In Spring~ game, not the patch (you can download it from here). You can install this game in any folder. Mine in C:\Program Files\asgard\Starry☆Sky~in Spring~
            - Then, execute the patch. When it asks for the directory, browse the folder where you installed the game earlier.

            And done, you can play Starry Sky ~In Spring~ in English

            Comment


            • #7
              @NinaJ and Melone: you might be patching it to the wrong folder or your version of the game is incompatible. Please purchase the actual game to ensure it will work correctly.

              @Doropyan: from OGE, it's a shareable release. Is there a problem?

              Comment


              • #8
                finally, a patch! thank you. :3
                everything went smoothly until i clicked the game to play and came up with this error.
                Spoiler

                i wish i could know what is wrong.

                Comment


                • #9
                  Originally posted by silent dreamer View Post
                  finally, a patch! thank you. :3
                  everything went smoothly until i clicked the game to play and came up with this error.
                  Spoiler

                  i wish i could know what is wrong.
                  I've also have those problems.
                  1) When i tried to patch the files it said invalid directory, so I went to my program files and changed the name to "Starry SKy in Spring"
                  2) After that, the patch went smoothly, but when I click to play it also gives me that error (same as Silent Dreamer)
                  3) I also could not find any language to download, when I went to control panel, learn how to install diff. languages, clicked a link, scroll down to Japanese, it gave both Vista nd windows 7 a learn more

                  Please help T.T

                  Comment


                  • #10
                    Soo... I successfully installed and applied the patch. But when I tried to play the game, everything was still in Japanese? I tried it again, but got the message "Your game is already patched. Now go play!" I'm assuming the patch worked, but all the dialogue has no English .__.

                    Comment


                    • #11
                      Originally posted by SoapBubbly View Post
                      Soo... I successfully installed and applied the patch. But when I tried to play the game, everything was still in Japanese? I tried it again, but got the message "Your game is already patched. Now go play!" I'm assuming the patch worked, but all the dialogue has no English .__.
                      I'm having the exact same problem! I changed the language settings to Japanese and the game worked fine, I installed the patch and got a little message that said it was successful, went to open the game again and everything was still in Japanese! So I tried to install the patch again and it gave me the 'now go play!' message. Anyone know how to fix this? D:

                      Comment


                      • #12
                        OMG, thanks for the patch ^^!!!!

                        Comment


                        • #13
                          it's was hard but now it's work !
                          thank you !

                          Comment


                          • #14
                            Dayum lol.
                            I couldn't find my fracking CD to download different language XDDD

                            Comment


                            • #15
                              bahaha~ all fixed. :3 i just re-installed the game and everything worked! so weird... xDD
                              but thank you! its amazing!

                              Comment

                              Working...
                              X