Announcement

Collapse
No announcement yet.

(Illusion) Artificial Girl 3

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Mod Support] (Illusion) Artificial Girl 3

    So that the other threads can be used for more constructive posts, we've decided to create a support thread. In this thread you can post your questions/feedback about the various mods out there and hope the creator pays attention. If not, perhaps one of the other friendly people out there will come to your aid.
    Please be as descriptive as possible with your problem. Just posting "I can't get it to work" isn't going to get you a favorable response. If your post is super long because of the problem description, give a brief headline description, and put the bulk of your post inside some SPOILER tags.

    Asleep at the wheel

  • Originally posted by toon lover View Post
    Hi, I'm near illiterate when it comes to modding AG3+, I've installed the latest SB3Utility and watched a basic tutorial on how to use it. What I wanna do is install zhaul's 900+ cos. shown here:
    http://www.hongfire.com/forum/showth...89#post2813989

    And if things go well, also the "Shoes from all over the world" found in his same post

    First immediate problem I encountered is that the SB3 looks different from the one in his tutorial (video in his same post above), second problem is that SB3 just lags and does nothing whenever I try dragging a girl's .PP file into the lower left corner, I don't even have the Editor window when I run SB3 (shown in the pics)


    The maze of mod threads, outdated posts and uploads is just overwhelming since I've browsed a couple of dozen threads to try and fix this myself. And it's frustrating as hell to put that much effort into it and still not get the mods to work!

    I'm also looking for a working link for Sjaakster's mod for additional clothing/accessories/hair antennas

    So basically:
    - Install 900 cos (and how to use SB3 to do it, or pointing me in the right direction if that's not how you install it)
    - Install the shoes textures
    - A working link for Sjaakster's mod compilation (I think he only made one and his OP is linked to megaupload)
    The clothing textures go in to the various clothing folders of your ag3 make. You do not need sb3utility for that, i cannot tell by your thumbnail which version of sb3utility you are using. I use version 9.18

    Comment


    • You mean that I'm supposed to just copy/paste them in their place in the m_tex folder? No SB3Utility? No AG3 Decrypt?
      pls no

      It doesn't matter if I don't need it, but I got the latest SB3 version according this forum's thread
      (http://www.hongfire.com/forum/showth...and-Discussion)

      right here! SB3Utility v1.0.6
      ...copyright c 2012 o_o

      Comment


      • If you want to use SB3 to edit textures, then you must load the texture and replace one in a .xx file inside the costume's file(.pp). This is useful if the piece of the costume that you're editing have more than one materials(most of the costumes only use one).

        I really don't know what you want to do with SB3Utility. Do you have any project in mind?

        I suggest you to read this tutorial: Here. He use a different version of SB3 but he explain a lot of things. Anyway, if you have more doubouts you can ask me.

        Comment


        • Originally posted by toon lover View Post
          You mean that I'm supposed to just copy/paste them in their place in the m_tex folder? No SB3Utility? No AG3 Decrypt?
          pls no

          It doesn't matter if I don't need it, but I got the latest SB3 version according this forum's thread
          (http://www.hongfire.com/forum/showth...and-Discussion)

          right here! SB3Utility v1.0.6
          ...copyright c 2012 o_o
          Yes if you had read the post on the 900 cos, zhaul said it right there in the post. sb3utility as xnonamex says is so much more for example, you can change the tone of clothing and skins, make parts of clothing invisible, like rings to appear on noe hand and not the other. Strip down a mod to the basics of what you need, apply non-standard ref bmp so you change the shine of a character and clothing. Add earings directly to a characters ears, these are just a few examples of what can be done.
          Last edited by childish; 12-03-2014, 04:41 PM.

          Comment


          • I did read zhaul's post of course, but I've had bad experiences in the past where ppl just assumed that I knew when to instal mods using AG3 Decrypt without ever bothering to point it out.

            Anyway, repped.

            Comment


            • Does anyone know why when I try to save a bald character the maker crashes and is it an easy fix?

              Comment


              • Originally posted by dekyo1981 View Post
                Does anyone know why when I try to save a bald character the maker crashes and is it an easy fix?
                The reason why the character is bald is because, you do not have the hair slots in your ag3 make. You can either use illusion wizzard and change the data you need to the character or create a new character in ag3 make save it and swap the .pp file and rename it to your newly created character.

                Comment


                • Originally posted by zyrexia View Post
                  The reason why the character is bald is because, you do not have the hair slots in your ag3 make. You can either use illusion wizzard and change the data you need to the character or create a new character in ag3 make save it and swap the .pp file and rename it to your newly created character.
                  Cool! Thanks dude. I appreciate your help and speedy response.

                  Comment


                  • no idea what Im doing wrong here. any help would be appreciated-

                    wizzard keeps giving me an error with every one of them:

                    See the end of this message for details on invoking
                    just-in-time (JIT) debugging instead of this dialog box.

                    ************** Exception Text **************
                    System.IndexOutOfRangeException: Index was outside the bounds of the array.
                    at Illusion_Wizzard.classes.cl_lst_modfile_integrator .integrate_lst_modfile()
                    at Illusion_Wizzard.wizzard_main.process_game_mod_dir s(TextBox output_box, String what, String mod_file)
                    at Illusion_Wizzard.wizzard_main.install_mod(String mod_file_path, String mod_file, TextBox output_box, Boolean clear_output)
                    at Illusion_Wizzard.wizzard_main.apply_mod_Click(Obje ct sender, EventArgs e)
                    at System.Windows.Forms.Control.OnClick(EventArgs e)
                    at System.Windows.Forms.Button.OnMouseUp(MouseEventAr gs mevent)
                    at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
                    at System.Windows.Forms.Control.WndProc(Message& m)
                    at System.Windows.Forms.ButtonBase.WndProc(Message& m)
                    at System.Windows.Forms.Button.WndProc(Message& m)
                    at System.Windows.Forms.Control.ControlNativeWindow.W ndProc(Message& m)
                    at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


                    and it continues on for a bit. I assume Im missing a file?

                    http://www.hongfire.com/forum/showth...ness%29/page38

                    Comment


                    • Hi
                      I loaded the game Illusion wizard and made the world, load the girls, but when I enter the world there's no girls ingame...any suggestions? Thanks for feedback

                      Comment


                      • Originally posted by herb22 View Post
                        Hi
                        I loaded the game Illusion wizard and made the world, load the girls, but when I enter the world there's no girls ingame...any suggestions? Thanks for feedback
                        Artificial Girl 3 is the game, illusion wizzard is a tool click on the wiki link in my signature, if you still have problems after that then ask a question.

                        Comment


                        • I know what they are. I have played it years ago, now I have reloaded it and somehow when I start the game there's no girls in a made world, also when I start AG3 app again the world that I made isn't saved.

                          Comment


                          • Originally posted by herb22 View Post
                            I know what they are. I have played it years ago, now I have reloaded it and somehow when I start the game there's no girls in a made world, also when I start AG3 app again the world that I made isn't saved.
                            Your first post was not clear enough, read over it again and then tell me it made sense. I have also had AG3 for years i purchased mine from Ebay back in 2007 and i also have some knowledge of the game.

                            Comment


                            • Originally posted by Mekishiko View Post
                              no idea what Im doing wrong here. any help would be appreciated-

                              wizzard keeps giving me an error with every one of them:

                              See the end of this message for details on invoking
                              just-in-time (JIT) debugging instead of this dialog box.

                              ************** Exception Text **************
                              System.IndexOutOfRangeException: Index was outside the bounds of the array.
                              at Illusion_Wizzard.classes.cl_lst_modfile_integrator .integrate_lst_modfile()
                              at Illusion_Wizzard.wizzard_main.process_game_mod_dir s(TextBox output_box, String what, String mod_file)
                              at Illusion_Wizzard.wizzard_main.install_mod(String mod_file_path, String mod_file, TextBox output_box, Boolean clear_output)
                              at Illusion_Wizzard.wizzard_main.apply_mod_Click(Obje ct sender, EventArgs e)
                              at System.Windows.Forms.Control.OnClick(EventArgs e)
                              at System.Windows.Forms.Button.OnMouseUp(MouseEventAr gs mevent)
                              at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
                              at System.Windows.Forms.Control.WndProc(Message& m)
                              at System.Windows.Forms.ButtonBase.WndProc(Message& m)
                              at System.Windows.Forms.Button.WndProc(Message& m)
                              at System.Windows.Forms.Control.ControlNativeWindow.W ndProc(Message& m)
                              at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


                              and it continues on for a bit. I assume Im missing a file?

                              http://www.hongfire.com/forum/showth...ness%29/page38
                              It's seem that Illusion wizard is trying to access some place that doesn't exist. If you could tell me the mod you're trying to install, then I could help you to solve your problem.

                              Comment


                              • Originally posted by XnonameX View Post
                                It's seem that Illusion wizard is trying to access some place that doesn't exist. If you could tell me the mod you're trying to install, then I could help you to solve your problem.
                                its the moar poses mod: http://www.hongfire.com/forum/showth...30#post3535930

                                The stage replacement works fine. Just not this. Thank you.
                                Last edited by Mekishiko; 12-20-2014, 05:39 PM. Reason: updated link

                                Comment

                                Working...
                                X