Announcement

Collapse
No announcement yet.

4K skin diffuse initial pack (2017/01/13 final version)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    this mod is the greatest thing ever, you have an amazing eye and great technical capabilities.

    I am trying to edit some of the 4k textures for personal use with SB3UGS_v1.2.20, however, i ran into "out of memory" errors while trying to open your files. i have a gtx960m video card, 8 gigs of ram, and assume i either have something set up wrong, or you have a monster of a computer to create these files. I have limited knowledge on the subject but would appreciate any advice. Trying to work on both a pinky innie-pussy, with no protruding out labia, and investigating whether i can reduce breast shadows during H-events without having to hit [V] to switch between and back to my outfit. Not even sure why that works or what would be needed to fix that, but I always enjoy learning new software even if i cant succeed in what i set out for.

    Comment


    • plasticmind
      plasticmind commented
      Editing a comment
      You can use 4GB patch to patch the SB3UtilityGUI.exe, it'll be much better.
      http://www.ntcore.com/4gb_patch.php
      The breast shadow is not on any textures, it's just a bug in the program, I don't know if it can be fixed.

  • #32

    Hmm, well that saved me and a couple others time searching for a fix, so thank you!!! I only thought it as Mrx_HS uncensor didnt seem to have it, but that mod also didn't have you, hence why i switched over to sbx2. Pressing v 3 times isnt so bad, i can deal . Ty for the reply, and will give that 4gb patch did the trick. You seriously the greatest, and hope you know how appreciative people of of your work, in and outside of this forum. Keep up the great work! (or take a break, you do you, either way tyvm!!!!)
    Last edited by Wrhyme; 11-08-2016, 10:48 PM.

    Comment


    • #33
      The download link isn't working ("File isn't available.") :/
      plasticmind, you've said something about a "V4" Version - where do I find the V4 ?
      I only see the downloadlink for the V3, and that isn't working
      Really love your work <3

      Comment


      • plasticmind
        plasticmind commented
        Editing a comment
        I checked it several times, it should work. I'll put those links in #2

    • #34
      All Tattoo crashed need uninstall files!!!

      Comment


      • plasticmind
        plasticmind commented
        Editing a comment
        Do you mean the skintexmod?

      • Sinteriya
        Sinteriya commented
        Editing a comment
        Thx for uninstall pack and for bugged skins! I will reinstall game!

      • plasticmind
        plasticmind commented
        Editing a comment
        This could only happen in previous versions when you didn't install wideslider, but in V4 these plugin dependency has removed.

    • #35
      Im confused. Can this be used with your face retouched project?

      Comment


      • jtenma
        jtenma commented
        Editing a comment
        Im not sure I understand that comment, but thanks anyway.

      • plasticmind
        plasticmind commented
        Editing a comment
        You can use it, but you should make sure cf_m_base and cf_m_face not overwritten by other mods. So the benefit of using that mod is you can have some 1k clean vanilla faces.
        Last edited by plasticmind; 11-09-2016, 08:46 PM.

      • jtenma
        jtenma commented
        Editing a comment
        @plasticmind

        oh ok. Thanks man

    • #36
      Does anyone have a working Downloadlink for this Mod?

      Comment


    • #37
      Every time I try to open the char maker the game crashes with a runtime error since I installed this version, maybe Im doing something wrong :S

      Comment


      • plasticmind
        plasticmind commented
        Editing a comment
        You need to run patches, and apply translation loader after this mod.

      • eddie297
        eddie297 commented
        Editing a comment
        Managed to solve it by reinstalling lastest game patch and then re-applying the mods.

      • NochLess
        NochLess commented
        Editing a comment
        I tried that, but did not work for me

    • #38
      Hi everyone! If anyone is having trouble getting their plugins to not work after installing "plasticmind 4K skin diffuse initial pack (update 2016/11/08)" Just follow these instructions by installing theses mods in order.

      1. Stampar SBX2 Uncensor 1.2b
      2. plasticmind HQ 4k body maps v2
      3. plasticmind HoneySelect Face Project V3
      4. SBX2-PubicHairPatch2
      5. plasticmind 4K diffuse initial pack v4
      6. EusthEnoptEron Illusion Plugin Architecture > Once copied in the Honey Select main folders run up "HoneySelect_64_Patched or HoneySelect_32_Patched" Then do the same for "HoneyStudio_64_Patched or HoneyStudio_32_Patched" (You only need to run it one time so it can patch. Afterwards you could run Honey Select using the main Honey Select Launcher like you normally do.)
      7.
      vrl0ver Honey Select Wide Slider (slider limit change v0.7.0 update 10/22) > Once copied in the Honey Select main folders run up "HoneySelect_32_WideSliderPatch or HoneySelect_64_WideSliderPatch" Then do the same for "HoneyStudio_64_WideSliderPatch or HoneyStudio_32_WideSliderPatch" Afterwards you could run Honey Select using the main Honey Select Launcher like you normally do.)
      8. Now everything is all installed everything should be working correctly. If you want to install other mods just do it like your normally do.

      I hope this helps everyone who's having trouble installing "
      plasticmind 4K skin diffuse initial pack (update 2016/11/08)" to work.

      Comment


      • plasticmind
        plasticmind commented
        Editing a comment
        Thanks.
        2. 4K body maps is not needed, it will be completely overwritten by 4K diffuse initial pack. And you need to apply translation UI after installing 4K diffuse.

      • Heavenie
        Heavenie commented
        Editing a comment
        plasticmind Now I know I don't need to add the "2.4k body maps" when using "4k diffuse initial pack" Also, I didn't list the instructions for Translation UI because I thought that was up the person who want to make it English or leave it as Japanese. Thanks for the help!

      • NochLess
        NochLess commented
        Editing a comment
        Where can I find 6. EusthEnoptEron Illusion Plugin Architecture?
        I think I have installed everything else, including the DLC, but still the same runtime error.

    • #39
      i dint know there was a game update x) 10/14 thx Plasitcmind Great Mod..... now work...

      Comment


      • #40
        There is no DL link for v4 on front page, or am I blind :/

        Right after I post this the link appears! lol
        Last edited by will9288; 11-09-2016, 05:32 PM. Reason: Nvm just updated! XD

        Comment


        • #41
          it's gonna remove GGmod and doa headform's lipsticks.

          Comment


          • #42
            Just got the Runtime C++ error with v4 when i tried to customise a girl, i reinstalled GGMod , wideslider translation loader and i patched up still got the error =/

            Comment


            • kaozs
              kaozs commented
              Editing a comment
              You're awesome thanks !

            • plasticmind
              plasticmind commented
              Editing a comment
              So the latest DLC fixed it? OK, I'll add the link in the front post
              Last edited by plasticmind; 11-09-2016, 08:00 PM.

            • kaozs
              kaozs commented
              Editing a comment
              Yeah i installed the latest DLC and everything is working fine now !

          • #43
            I have a problem where when using the 4k skins, the head is the wrong color. It has less saturation, and will not match. The normal 1k skins are working fine. I tried reinstalling everything as heavenie outlined above. Is it because I used the Face Project textures?

            Comment


            • plasticmind
              plasticmind commented
              Editing a comment
              You also need to use those 4K faces.
              Last edited by plasticmind; 11-10-2016, 08:13 AM.

            • shikataganai
              shikataganai commented
              Editing a comment
              HoneySelect Face Project V3? Because I installed that in the order Heavenly wrote in above post.

          • #44
            I'm loving your work, unfortunately, it's breaking my translation, no matter how I install it I can't figure it out. I even followed heavenies mod order list but still nothing. Do I need to start with a fresh install? I have the game backed up to before I installed your mod, where the translation is still working. In my actual game folder, I just over write everything so I think something important to the translation loader is getting over written by your mod. Though when I uninstall your mod and than re install the translation loader, the translation is still broken. Very odd. I also tried running the patches, still nothing :/ Basically Ive tried everything related to the translation loader that people have mentioned in this thread.

            Comment


            • cheezeebred
              cheezeebred commented
              Editing a comment
              I've tried that at least 5 times now. Should your mod be installed on a vanilla game? And then the translation loader after? Because I'm installing your mod into an already heavily modded game, that already has the translation. It breaks the translation every time. And re installing the translation loader does nothing

            • plasticmind
              plasticmind commented
              Editing a comment
              Are you using this version?
              UITranslation.v0.16.0-HoneySelect
              If you can't get the translation back, probably you grabbed the translation pack from that [WIP][All-IN-ONE] English translation thread, which does not include UI Translation loader.

            • cheezeebred
              cheezeebred commented
              Editing a comment
              Yup, I definitely used that version. I'm just going to do a clean install and see how that goes. Thanks for the help

          • #45
            Just installed this MOD works great my GTX 1080 + 1080P monitor = Epicness, thanks for sharing.

            https://gyazo.com/cf8b1b48bac68092922a988966e78e6e


            Also question for some reason some of the faces on my characters appear white as in pale? and doesn't match the color at all... if I try to change the skin color it wont match up.. feels like she's wearing white make up all over her face.
            Last edited by ProXpert; 11-13-2016, 10:21 AM.

            Comment


            • ProXpert
              ProXpert commented
              Editing a comment
              Yes I am, but the face it's a mod on it's own maybe that's why.. Hmm wierd.

            • plasticmind
              plasticmind commented
              Editing a comment
              You can try the new version.

            • ProXpert
              ProXpert commented
              Editing a comment
              YOUUU!!!! YOUUU!!!!! YOU DISERVE A MEDAL! FIXED IT I LOVE YOU! THANK YOU!
          Working...
          X