Announcement

Collapse
No announcement yet.

4K skin diffuse initial pack (final version) update 2017/4/25

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    "4K diffuse initial pack (v4) (You need to run patches.exe and re-apply translation UI after this version)"
    > there is no patches.exe in this rar file
    > copy paste the content folders dont work,new skins did not show ingame and this makes my game loading time 10x slower


    Image removed.

    Comment


    • plasticmind
      plasticmind commented
      Editing a comment
      Do you mean it's not in the skin menu, or no change after selecting a 4K skin?

  • #47
    I'm seeing some pink/purple tint on the lips and ears (circled in the attached), is this expected? The skin tone is also quite a bit paler than v4, I assume this is what you mean by matching the vanilla skin? Kinda just got used to v4. To make glossy lips with v5, seems like I need to raise shine strength to 80, making the body shinier than I like. Compared with v4, I had it at 70. I attached below comparison between v5 (top) and v4 (bottom).

    Spoiler



    Comment


    • ore0
      ore0 commented
      Editing a comment
      plasticmind, just want to clarify, is it my setting that's causing the purpleness, if so would appreciate some pointers on how to fix. My understanding of your last reply is that v5 is now doing what you originally intended and works with roy's characters.

    • plasticmind
      plasticmind commented
      Editing a comment
      I checked the rgb values on the ears, the dark area becomes slightly blue, I did't notice that, I'll fix it in the next version. BTW, what's your skin color?

    • ore0
      ore0 commented
      Editing a comment
      plasticmind Thanks. rgb 198 173 171. Don't want to sound like a broken record, but in addition to the ears, the lips are also blue as I mentioned above. Please see the screenshot I shared, you should be able to open them in 2560x1440.

  • #48
    for anyone with an ancient 32bit machine like me, just copy the files onto the 32bit folders instead of the 64bit ones and the game should launch and run without problems. I've only tested the main game but studio should work too

    whether the mod works 100% as intented or not is another matter entirely, but it does make the game look a lot better

    Comment


    • #49
      Just in case anyone else makes the same mistake as I did and foolishly (optimistically?) decides that they don't need to back up their files before updating to v5, then ends up getting crash errors when attempting to start the game/studio, you can revert back to v4 through the Honey Select EMF patch.

      Comment


      • plasticmind
        plasticmind commented
        Editing a comment
        Are you running in fullscreen or window mode? If the game crashed after installing this mod, you can use the uninstall pack then re-install the mod, someone told me it worked.

      • InternetBatman
        InternetBatman commented
        Editing a comment
        I'm running the game in fullscreen mode, at least according to the settings in MegaKameha's launcher. I also tried uninstalling the mod using your uninstall pack and then reinstalling with the v5 package, but no luck.

        If it helps, the auto-generated error log listed the error as "d3d11.dll caused an Access Violation (0xc0000005) in module d3d11.dll at 0033:edefbd23."

        In any case, I'm perfectly happy with v4, but thanks for your troubleshooting suggestions, and most of all thanks for your hard work in creating this mod!
        Last edited by InternetBatman; 11-16-2016, 03:01 AM.

      • InternetBatman
        InternetBatman commented
        Editing a comment
        Following up here for troubleshooting purposes; I was able to update directly from v4 to v6 without incident - just had to reapply the patches for each of the wide slider and high heel plugins.

        Thank you for taking the time to sort out the compatibility issues!

    • #50
      Do you mean it's not in the skin menu, or no change after selecting a 4K skin?
      they (4k skins) are not in skin or facial section, there are only 4 default types
      sry i had to make a new post since i don't know how to reply to a comment

      and there is no "patches.exe" in the V4 rar file plz check


      Image removed.

      Comment


      • plasticmind
        plasticmind commented
        Editing a comment
        Did you copy all the files to the game folder? Have you installed the latest DLC?
        If you don't use IPA or wideslider, then no need to run their patches.

    • #51
      Also getting a weird error, just for HoneySelect_64. Tried uninstalling with pack, did ipa and wideslider patch but still get the below error when trying to load into char maker, and get infinite loading screen when trying to load into a scene.

      Click image for larger version  Name:	Untitled.png Views:	1 Size:	8.8 KB ID:	5737521
      Studio works fine, and using my HoneySelect_64 Backup folder from the previous version still runs fine.

      ***After testing, the file causing character creation to crash is level20 in HoneySelect_64/level20,

      ***infinite load H-scenes, were being caused by level 11 & 14
      Last edited by Wrhyme; 11-16-2016, 11:47 AM. Reason: found files causing errors.

      Comment


      • plasticmind
        plasticmind commented
        Editing a comment
        According to cyberbeing, these level files are where he enabled hdr rendering on all cameras, it's not necessary in this mod, but improves quality quite a lot.

      • Wrhyme
        Wrhyme commented
        Editing a comment
        Ah, that's worth doing more troubleshooting for. Ty for the info

      • plasticmind
        plasticmind commented
        Editing a comment
        I see. If you skipped V4, there'll be a problem, unityengine.dll is not modified since V4, so I included the original unityengine.dll in V4, and remove that file in V5. There'll be no problem when you go from V3 to V4 then V5, now you can try using the unityengine.dll from translation loader or my uninstall pack to see if that helps.

    • #52
      Having same problem as someone from before.

      I have IPA, Wideslider, and GG Mod. Try to install the 4k diffuse pack v5 and the game crashes saying the error came from d3d11.dll so I have to uninstall the mod using the uninstall pack.

      Also, there is no patches.exe that comes with the mod. Maybe that's the problem?

      Comment


      • fizhsmile
        fizhsmile commented
        Editing a comment
        patches.exe = IPA/wideslider mod. You need to repatch those mods after installing 4k diffuse

    • #53

      [quote]Did you copy all the files to the game folder? Have you installed the latest DLC?
      If you don't use IPA or wideslider, then no need to run their patches.[quote]

      i did and have latest dlc 1014n but 4k skins aren't showed ingame






      Image removed.

      Comment


      • plasticmind
        plasticmind commented
        Editing a comment
        That's weird, can you show me all the files in "HoneySelect\abdata\list\characustom"?

    • #54
      Ok, so... Here's a problem the tattoos are showing but not how they are supposed to... Some tattoos don't even show up. While some are cut half way and are on the wrong part of the body.


      Ok so.. It seems that I had installed the V5 package then installed the V6 right after and it seems this caused the error. I was a bit confused because I didnt know which to installed I thought V6 was a patch to v5 so I installed V5 first then v6.

      I have also checked the file sinstalled in V6 they do NOT have the lvl files. Or thee other one you said to delete.. It seems the problem was that. Also am I missing anything from V5 visual wise? Or does v6 have everything V5 has with out those lvl files and such.
      Last edited by ProXpert; 11-17-2016, 01:57 PM.

      Comment


      • ProXpert
        ProXpert commented
        Editing a comment
        sweet, thank you.

      • plasticmind
        plasticmind commented
        Editing a comment
        Nothing wrong here, can you give me some screenshots?

      • ProXpert
        ProXpert commented
        Editing a comment
        I don't have it anymore. I did a simple re-install and it's Okay now.

    • #55
      hi,can I offer you some advice? If you have free time(if don't is ok, just leave it away). Can you try to improve the skin for feet. Because it look like blackened wood.

      Comment


      • plasticmind
        plasticmind commented
        Editing a comment
        Do you mean the toes?

      • seaxingyu
        seaxingyu commented
        Editing a comment
        yes, look weird.

    • #56
      Originally posted by Wrhyme View Post
      Also getting a weird error, just for HoneySelect_64. Tried uninstalling with pack, did ipa and wideslider patch but still get the below error when trying to load into char maker, and get infinite loading screen when trying to load into a scene.

      Click image for larger version Name:	Untitled.png Views:	1 Size:	8.8 KB ID:	5737521
      Studio works fine, and using my HoneySelect_64 Backup folder from the previous version still runs fine.

      ***After testing, the file causing character creation to crash is level20 in HoneySelect_64/level20,

      ***infinite load H-scenes, were being caused by level 11 & 14
      Having the same issue. From what i can see in the output log

      ":/Illusion HS/HoneySelect_64_Data/level20' is corrupted! Remove it and launch unity again!
      [Position out of bounds!]

      (Filename: Line: 223)"

      and

      The class named 'UnityEngine.UI.HorizontalOrVerticalLayoutGroup' is abstract. The script class can't be abstract!

      (Filename: Line: 1498)


      These 2 errors are repeated quite a few times. Don't really know what else i can tell you to help debug this. Ask any additional info you might need.

      Comment


      • plasticmind
        plasticmind commented
        Editing a comment
        I don't know if this is the same problem discussed here, so I exclude these level files in the new version.
        If you just skipped the V4, then try #52.5.
        Last edited by plasticmind; 11-17-2016, 09:22 PM.

      • enimaroah
        enimaroah commented
        Editing a comment
        @plasticmind:
        Where does this corrupt file come from? Was it saved with Sb3UGS? If it was then please let me know which version of Sb3UGS was used and tell me where I can find a download with that file.

        Edit:
        Clarification: I was referring to the first error message in the log about the file level20.
        Last edited by enimaroah; 11-18-2016, 04:12 AM.

      • plasticmind
        plasticmind commented
        Editing a comment
        enimaroah I think they have UnityEngine.dll from my old version, reinstall the mod using my uninstall pack would probably fix it, just need feedback.

    • #57
      Thanks a lot for the quick update plasticmind. The ears are a lot better but the lips are still rather blue. Shown below is v4 (top) and v6(bottom). Again they are 2560x1440, you should be able to see the difference clearly. It looks like the blue is just more prominent in v5/v6 because of the paler skin tone. I can see that blue tint on the cheek to the left (to us) of the nose on v6 but if I were to really pay attention, the blue tint on the cheek is actually there in v4, but not noticeable because of the redder/richer skin tone.
      Spoiler



      Comment


      • ore0
        ore0 commented
        Editing a comment
        Thanks a lot for fixing the blue tint in v7 plasticmind ! Your 4k skin truly brings HS to a different league!

    • #58
      How do I disable the "exclusive full screen" you turned on? It's extremely annoying having the game minimize every time I try to use the bonemod text editor in another window.

      Comment


      • #59
        works great now except none of the make up (eye shadow, etc.) is showing up.

        Comment


        • #60
          Ok, so this is the status atm. Having the game in a playable state with your previous stuff and running the uninstall thing breaks the game. Restoring after this to the previous working state with your stuff again and installing the version 6 of the mod seems to do the trick. Everything is working fine. Posted to maybe help you figure out some things that might help later on. Thanks for the great mod Hf !! )

          Comment


          • plasticmind
            plasticmind commented
            Editing a comment
            I'm wondering, which version is that previous stuff, V3 or V4?
        Working...
        X