Announcement

Collapse
No announcement yet.

Bug report after upgrade 11/06/2016

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Unsolved] Bug report after upgrade 11/06/2016

    Please report any bugs you see in this thread. Please make sure it's not listed below first

    Currently not working (Systems)
    1. Downloads
    2. Gallery
    3. Reputation icons
    4. Avatars

    Thanks

    ##################
    Edit by TheShadow:
    Known bug so far
    Location Error Message Effects Status
    Main Page the server responded with a status of 403 (Forbidden) Unable to open website randomly Unsolved
    Website SSL received a record that exceeded the maximum permissible length. Error code: SSL_ERROR_RX_RECORD_TOO_LONG Unable to use SSL for the website Unsolved
    Website - Footer Server time travel to end of May Show some message at footer Unsolved
    Private Message System Error in java : Post / Post2 Unable to send PM to other users Unsolved
    Message Box Error in java : Post / Post2 Unable to post if message is Quoted Solved
    Message Box None Spoiler Box have no name or icon Unsolved
    Message Box Error Loading Preview: Post Unable to preview post before posting Solved
    Message Box error_converting_message

    Error information: " 403 error Forbidden”: Post
    Unable to change to Source Code Solved
    Message Box – Image Upload Local Request Timeout : Post Unable to upload images to server Solved
    Message Box – Image Upload URL Error:
    This is not a valid image file. (upload_invalid_image)
    Unable to upload images to server Unsolved
    Image Preview None It doesn’t open an overlap image, instead it redirects into image URL which result losing the page Unsolved
    Profile File was only partially uploaded due to server problem. Unable to change Avatar Image Unsolved
    Profile Signature is disabled Unable to provide Signature Unsolved
    Post That action could not be completed. Please try again, and if this occurs again please contact the system administrator and tell them how you got this message. Unable to Flag posts Solved
    Attachments White Page : Post Unable to download Attachments Unsolved
    Visitor Message Doesn't Display After posting Visitor Message, the Message doesn't show until refresh the page Unsolved
    Last edited by TheShadow; 06-12-2016, 01:30 AM.
    What screen resolution are you using in 2016?
    http://www.hongfire.com/forum/forum/...-using-in-2016

  • Originally posted by sholum View Post

    I was able to post, and that problem doesn't seem to be appearing again. I'll mention it if it happens again.

    As for comments, before I say I can't post them, where is the button supposed to be? All I see in the bottom right-hand corner is 'quote', 'flag', and 'like'.
    Hi sholum can you please try again? Also please let me know if you missing anything else. thanks.
    What screen resolution are you using in 2016?
    http://www.hongfire.com/forum/forum/...-using-in-2016

    Comment


    • sholum
      sholum commented
      Editing a comment
      Ooh, I can comment now too!
      Thanks HongFire!

  • For me the subscribe to HF-modding/translation and sub forums is not working to get this error.

    Code:
    Error:
    • Sorry, you are not authorized to view this page (no_permission)
    From time to time is site not loading get then a error connection timeout.
    Last edited by aoyu18; 06-22-2016, 03:57 AM.

    Comment


    • Seems like forum can sometimes not be updated properly.

      Click image for larger version

Name:	error2.jpg
Views:	1
Size:	201.6 KB
ID:	5680247

      I posted in the HoneySelect thread and it updated only avatar, not the username.
      For our hearts are joined/I no longer fear anything/The strength and gentleness you have bestowed/Now I shall bestow them upon you this time!/
      Not going one step further/Embracing strongly the past/Draw the dreams/I shall no longer give in/Let us go meet it/To the future I want realized!

      Comment


      • Not sure it's a bug or what but sometimes loading to new page fails. Example if I want to jump to page 6 from page 1. After few seconds the number changes but it doesn't show the contents on next page still stuck to previous page. I have to refresh it see the new page. Currently using Google Chrome

        Comment


        • There's a bunch of emoticons that won't show up whatever you do, like , ect. The last three categories don't show anything
          Note that there's 5 emotes between "like" and "ect"

          Comment


          • Another nitpick I've noticed...

            Can we have it so the first post of a thread is always on every page at the top? That was very useful all throughout the board, being able to see the first main post/index of the thread on any page of the thread.

            Hope that makes sense.
            #1 Aojiru Fan! The High Prophet of Inyouchuu, Lewd Demon Bugs

            Tentacle Club | MeiohSubs | Tentacle Tumblr | Artbook scans! - Inyouchuu Etsu / Aojiru Works

            Comment


            • Originally posted by HongFire in MegaKameha's post View Post
              yes anyone else can't use the comments yet?
              There are still users who cant comment:
              Originally posted by fanaticx View Post
              How can I comment to reply? ... I can't found comment section or button..

              Comment


              • The comment should be fixed now. also some subscription should be fixed as well. I will fix more tomorrow after the ram upgrade is done. ^^
                What screen resolution are you using in 2016?
                http://www.hongfire.com/forum/forum/...-using-in-2016

                Comment


                • Now I just wonder if the RAM upgrade will actually fix what I experienced recently: An immediate ERR_CONNECTION_TIMED_OUT or ERR_CONNECTION_RESET (Google Chrome Error Messages) followed by the site, maybe correctly, maybe just text, loading after many minutes by itself. I'm no tech wiz so just throwing that in here.

                  The error I got when I tried to quote some one, making me simply comment just to see that it "fixed" itself, I will just mention but disregard and card as hiccup, after all, I can not reproduce it and failed to copy the message but well, if someone else was to experience it as well...
                  I am a cream whip, nothing more and nothing less.
                  Oh, and I am a cream whip that made a List of CM3D2 Mods [Always WIP and totally NSFW], mind you.

                  Comment


                  • There are a lot of reasons for something like that. One can be malicious many page loads, others can be bottlenecks in form of too few SQL connections or "work slots" in the PHP or web service. And even when everything is theoretically fine, on the SQL side there can be SQL LOCK times or even worse interlocks. HDD can be a bottle neck, mem size, numbers of CPU cores, or it can go down to even more specific stuff, though then usually the resulting delay isn't that long. When we had a similar case with a forum, at main fault was a LOCK on MyISAM tables caused by the backup system. But observation and debugging can be time intensive.

                    PS: On a page this size, I'd even consider using a different DB engine, if the forum supports something like postgreSQL for example. I think the JOIN performance is far superior on this one, even though it doesn't support to cache almost everything in memory like InnoDB does. From my personal experience (you're welcome to have other sources or experiences) postgres joins faster from disc than mysql from memory... at least for the new similar structured SQLs I ran both on InnoDB and postgres.
                    Last edited by De Kus; 06-23-2016, 04:26 AM.

                    Comment


                    • Originally posted by De Kus View Post
                      There are a lot of reasons for something like that. One can be malicious many page loads, others can be bottlenecks in form of too few SQL connections or "work slots" in the PHP or web service. And even when everything is theoretically fine, on the SQL side there can be SQL LOCK times or even worse interlocks. HDD can be a bottle neck, mem size, numbers of CPU cores, or it can go down to even more specific stuff, though then usually the resulting delay isn't that long. When we had a similar case with a forum, at main fault was a LOCK on MyISAM tables caused by the backup system. But observation and debugging can be time intensive.

                      PS: On a page this size, I'd even consider using a different DB engine, if the forum supports something like postgreSQL for example. I think the JOIN performance is far superior on this one, even though it doesn't support to cache almost everything in memory like InnoDB does. From my personal experience (you're welcome to have other sources or experiences) postgres joins faster from disc than mysql from memory... at least for the new similar structured SQLs I ran both on InnoDB and postgres.
                      When he have more ram and is using mysql as MyISAM then best he use INNODB is faster. And when he use mysql 5.5 then best he gets latest 5.6 is faster and have INNODB fulltext search support.
                      Think best he test what is making load on the system, for mysql use slow query log and watch disk IO on system load and CPU usage. When mysql makes load is it most of the time a wrong set my.cnf file or low on ram. And watch log files see what php do is it running right or random reloads. And best you use nginx(faster then apache) with php5-fpm.

                      Comment


                      • Is it possible when a member reports spam threads or posts etc.... that the member who has been reported can no longer post until a member of staff has looked into it?
                        http://www.hongfire.com/forum/forum/...i-need-30-post

                        Comment


                        • ramoram
                          ramoram commented
                          Editing a comment
                          Looks like the guy is unstable. "Childish is not the answer"??? Have you checked that post. What the f**k is wrong with him. Why he need a 30 post anyway???
                          Last edited by ramoram; 06-23-2016, 12:30 PM.

                      • Originally posted by childish View Post
                        Is it possible when a member reports spam threads or posts etc.... that the member who has been reported can no longer post until a member of staff has looked into it?
                        I'd only auto lock when at x (5?) unique users reported the member. Actually if you want to make such stuff accurate you have to track "report quality" of users to prevent system abuse.

                        Comment


                        • What about an auto-merge instead. The user would post and get his new post simply merged into his previous? At the same time the counter would remain the same which would automatically stop the user from continuing.

                          ... from continuing at that thread and he would spam in another. Hm, that'd not be better either.
                          Last edited by enimaroah; 06-23-2016, 08:48 AM.

                          Comment


                          • I know that there is problem with attachments
                            but I want to point out that you can download attached files if they are images, txt or zip (I didn't try other formats)
                            so to bypass this problem you can use zip format to upload attachments instead of rar or 7z
                            Last edited by Johny96; 06-23-2016, 09:03 AM.

                            Comment

                            Working...
                            X