Announcement

Collapse
No announcement yet.

Bug report after upgrade 11/06/2016

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Unsolved] Bug report after upgrade 11/06/2016

    Please report any bugs you see in this thread. Please make sure it's not listed below first

    Currently not working (Systems)
    1. Downloads
    2. Gallery
    3. Reputation icons
    4. Avatars

    Thanks

    ##################
    Edit by TheShadow:
    Known bug so far
    Location Error Message Effects Status
    Main Page the server responded with a status of 403 (Forbidden) Unable to open website randomly Unsolved
    Website SSL received a record that exceeded the maximum permissible length. Error code: SSL_ERROR_RX_RECORD_TOO_LONG Unable to use SSL for the website Unsolved
    Website - Footer Server time travel to end of May Show some message at footer Unsolved
    Private Message System Error in java : Post / Post2 Unable to send PM to other users Unsolved
    Message Box Error in java : Post / Post2 Unable to post if message is Quoted Solved
    Message Box None Spoiler Box have no name or icon Unsolved
    Message Box Error Loading Preview: Post Unable to preview post before posting Solved
    Message Box error_converting_message

    Error information: " 403 error Forbidden”: Post
    Unable to change to Source Code Solved
    Message Box – Image Upload Local Request Timeout : Post Unable to upload images to server Solved
    Message Box – Image Upload URL Error:
    This is not a valid image file. (upload_invalid_image)
    Unable to upload images to server Unsolved
    Image Preview None It doesn’t open an overlap image, instead it redirects into image URL which result losing the page Unsolved
    Profile File was only partially uploaded due to server problem. Unable to change Avatar Image Unsolved
    Profile Signature is disabled Unable to provide Signature Unsolved
    Post That action could not be completed. Please try again, and if this occurs again please contact the system administrator and tell them how you got this message. Unable to Flag posts Solved
    Attachments White Page : Post Unable to download Attachments Unsolved
    Visitor Message Doesn't Display After posting Visitor Message, the Message doesn't show until refresh the page Unsolved
    Last edited by TheShadow; 06-12-2016, 01:30 AM.
    What screen resolution are you using in 2016?
    http://www.hongfire.com/forum/forum/...-using-in-2016

  • All of the generic, speech bubble, and Pika smilies are gone.

    Some of the onion head smilies are also gone:
    Donotwant:
    Frozen:
    Exhausted2:
    Dunno:
    Furious:
    Dies:
    Foyourinfo:
    Evillaugh:
    Dribble:
    Destroy:
    Flattered:
    Evil:
    Giveup:

    In principio erat Verbum, et Verbum erat Programma, et Programma erat Miku. Et Miku Caro Factum Est, et Habitavit in Nobis.

    Comment


    • HI all could you please continue the new bug reports in this new thread after ram upgrade? Thanks

      http://www.hongfire.com/forum/forum/...ade-24-06-2016
      What screen resolution are you using in 2016?
      http://www.hongfire.com/forum/forum/...-using-in-2016

      Comment


      • Can't get email :/

        Comment


        • I don't get the Attach option to uploads pic's any more. Is this no longer an option?

          Comment


          • Originally posted by gmanime View Post
            I don't get the Attach option to uploads pic's any more. Is this no longer an option?
            Are you using "Quarto Asphalt Guest" style (scroll the page to the bottom to see the current style)? Switch to one of the other two.

            Comment


            • HongFire,

              hi, the last week was really a pain because HF was often unreachable, and when reached it took long to get to a post. Today, every click on a new post of my subscriptions took 2.5 minutes.

              So I visited vB again and have seen that they released version 5.2.5. Please see the announcement and following bug descriptions. I hope you will have the time for an update of HF soon.

              Thanks!

              Edit:
              I have no account there to have a look for relevance, but these two have interesting titles. I dont know if you use Sphinx.

              [VBV-16555] - Special Characters have unreliable effect on topics/posts
              [VBV-16652] - Sphinx error is killing site
              Last edited by enimaroah; 01-09-2017, 10:24 AM.

              Comment


              • A minor bug, related to moderation only.

                vB has replaced movement of posts, and you have to create a dummy post in the destination thread for merging with the post which you want to move. You set the primary post and author of the new merge post accordingly. [Then I always get a permission error which I ignore and refresh the page.] Finally, the new post has to be unchecked which leaves the original post selected for deletion.

                The error happens when such a post is quoted by someone later: e.g. here.
                While naming the wrong author in the quote is quite bad, the original author is probably not informed of the quoting either.

                Comment

                Working...
                X