Announcement

Collapse
No announcement yet.

Bug report after upgrade 11/06/2016

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Unsolved] Bug report after upgrade 11/06/2016

    Please report any bugs you see in this thread. Please make sure it's not listed below first

    Currently not working (Systems)
    1. Downloads
    2. Gallery
    3. Reputation icons
    4. Avatars

    Thanks

    ##################
    Edit by TheShadow:
    Known bug so far
    Location Error Message Effects Status
    Main Page the server responded with a status of 403 (Forbidden) Unable to open website randomly Unsolved
    Website SSL received a record that exceeded the maximum permissible length. Error code: SSL_ERROR_RX_RECORD_TOO_LONG Unable to use SSL for the website Unsolved
    Website - Footer Server time travel to end of May Show some message at footer Unsolved
    Private Message System Error in java : Post / Post2 Unable to send PM to other users Unsolved
    Message Box Error in java : Post / Post2 Unable to post if message is Quoted Solved
    Message Box None Spoiler Box have no name or icon Unsolved
    Message Box Error Loading Preview: Post Unable to preview post before posting Solved
    Message Box error_converting_message

    Error information: " 403 error Forbidden”: Post
    Unable to change to Source Code Solved
    Message Box – Image Upload Local Request Timeout : Post Unable to upload images to server Solved
    Message Box – Image Upload URL Error:
    This is not a valid image file. (upload_invalid_image)
    Unable to upload images to server Unsolved
    Image Preview None It doesn’t open an overlap image, instead it redirects into image URL which result losing the page Unsolved
    Profile File was only partially uploaded due to server problem. Unable to change Avatar Image Unsolved
    Profile Signature is disabled Unable to provide Signature Unsolved
    Post That action could not be completed. Please try again, and if this occurs again please contact the system administrator and tell them how you got this message. Unable to Flag posts Solved
    Attachments White Page : Post Unable to download Attachments Unsolved
    Visitor Message Doesn't Display After posting Visitor Message, the Message doesn't show until refresh the page Unsolved
    Last edited by TheShadow; 06-12-2016, 01:30 AM.
    What screen resolution are you using in 2016?
    http://www.hongfire.com/forum/forum/...-using-in-2016

  • #31
    I can't seem to write posts more than one line long, getting a JSON error otherwise

    Comment


    • #32
      I'm unable to edit blog posts, it gets stuck at the "working" message.
      Also, signatures are disabled by default, but they are still there. Might be a good idea to enable them.

      Comment


      • #33
        Cant post anything here - mini post test. edit without preview: worked.

        edit2: longer edits dont seem to work

        edit3: edit/preview worked.

        edit4: The preview of a quoted post failed during the first minutes being logged in with the popup posted by

        edit5: posts are nearly uneditable. heavy problems with bigger edits.

        edit6: image test partially successful, preview worked. images can be pasted from the clipboard into the post, but dont seem to be uploaded.
        Spoiler
        Click image for larger version

Name:	image_291531.jpg
Views:	1
Size:	29.1 KB
ID:	5676157







        edit7: text pasted in one go:
        Spoiler
        PHP Code:
        using UnityEngine;
        using UnityEditor;

        public class 
        CreateAssetBundles
        {
            [
        MenuItem ("Assets/Build AssetBundles - Uncompressed")]
            static 
        void BuildAllAssetBundlesUncompressed ()
            {
                
        EditorUserBuildSettings.SwitchActiveBuildTarget(BuildTarget.StandaloneWindows64);
                
        BuildPipeline.BuildAssetBundles
                
        (
                    
        "Assets/AssetBundles",
                    
        BuildAssetBundleOptions.UncompressedAssetBundle,
                    
        BuildTarget.StandaloneWindows64
                
        );
            }

            [
        MenuItem ("Assets/Build AssetBundles - None")]
            static 
        void BuildAllAssetBundlesCompressed ()
            {
                
        EditorUserBuildSettings.SwitchActiveBuildTarget(BuildTarget.StandaloneWindows64);
                
        BuildPipeline.BuildAssetBundles
                
        (
                    
        "Assets/AssetBundles",
                    
        BuildAssetBundleOptions.None,
                    
        BuildTarget.StandaloneWindows64
                
        );
            }

            [
        MenuItem("Assets/Build AssetBundle From Selection - Track dependencies")]
            static 
        void ExportResource ()
            {
                
        EditorUserBuildSettings.SwitchActiveBuildTarget(BuildTarget.StandaloneWindows64);
                
        // Bring up save panel
                
        string path EditorUtility.SaveFilePanel ("Save Resource""""New Resource""unity3d");
                if (
        path.Length != 0)
                {
                    
        // Build the resource file from the active selection.
                    
        Object[] selection Selection.GetFiltered(typeof(Object), SelectionMode.DeepAssets);
                    
        BuildPipeline.BuildAssetBundle
                    
        (
                        
        Selection.activeObject,
                        
        selection,
                        
        path,
                        
        BuildAssetBundleOptions.UncompressedAssetBundle BuildAssetBundleOptions.CollectDependencies BuildAssetBundleOptions.CompleteAssets,
                        
        BuildTarget.StandaloneWindows64
                    
        );
                    
        Selection.objects selection;
                }
            }

        I dont want celebrate too early, but it seems that the problems with editing are gone!?!
        Last edited by enimaroah; 06-11-2016, 09:40 AM.

        Comment


        • #34
          On my "Honey Select" thread, I have "Error 403" (Forbidden) on :
          • /forum/create-content/load-preview
          • /forum/ajax/api/editor/convertHtmlToBbcode
          But it only seems to be the case when I include an image in my post.

          Edit : By the way, I'm using the Chrome DevTools to check on the 403 errors, I'm not trying to access the URL directly.

          Edit 2 : The preview is now working correctly, but I can't save the modifications made to my post after editing it.
          Edit 2+ : But in this thread, it still works perfectly... I will try to isolate the issue (probably the IMG tag, again).

          Edit 3 : The 403 disappeared and previews are working correctly. Also, I can edit my posts and save the modifications without any issue now. Except for the OP / first post of a thread : the modification simply won't save. I reported the issue in this message.
          Last edited by Dr Yoshi; 06-11-2016, 11:01 AM.

          Comment


          • #35
            When I try to access some thread, I get a "Sorry, you are not authorized to view this page." message, prompting me to login.

            Thread's location is in Hentai game, but seems to happen only when I visit from my inbox page? Weird. Caching issue?
            Last edited by Lulu le gland; 06-11-2016, 08:51 AM.
            I guess this place is full of weird people... Even when it comes to kids.
            -- Meretrix from The Endless World

            Comment


            • #36
              Originally posted by Rammi View Post
              Can't access Staff section.
              Ditto for me as well.

              Edit: Also can't issue banhammers to spambots (also I don't think I can issue any infractions)
              Last edited by demonix00; 06-11-2016, 08:52 AM.

              Comment


              • #37
                Originally posted by demonix00 View Post

                Ditto for me as well.

                Edit: Also can't issue banhammers to spambots (also I don't think I can issue any infractions)
                Your infractions are there, but the ban didn't kick in.
                "Oh, you're sure to do that,' said the Cat, `if you only walk long enough." - The Cheshire Cat

                "All around the Sta-actus plant, the stalker chased the bandit, the stalker thought 'twas all in fun - POP! Goes the bandit!" - Tiny Tina

                Comment


                • #38
                  Seems Blogs can be edited now! The new editing layout is pretty cool.

                  But what's this Feature post button? I clicked it and now I'm seeing my post on the banner where the admin placed the rollback announce :/.
                  But that's... just me, right? Right?

                  Comment


                  • #39
                    Got an error message when i try to delete Flag Reports:

                    "That action could not be completed. Please try again, and if this occurs again please contact the system administrator and tell them how you got this message."

                    Anime Girls - Transformers and Shoot-em-ups, you're Rolling Out with the right one

                    SP's Wingmen: Aeji, afarinah, Brave Magnus, Dark One, devilsmaster, Girogex, gmanime, hamtaro1113, Huway, LoneGunMan, Judau Ashta, mikeroach113, Shamensyth, Zargon Maximus

                    Comment


                    • #40
                      Originally posted by Stampar View Post
                      Seems Blogs can be edited now! The new editing layout is pretty cool.

                      But what's this Feature post button? I clicked it and now I'm seeing my post on the banner where the admin placed the rollback announce :/.
                      But that's... just me, right? Right?
                      No, all can see this But before I test this with a blog post of mine, could you remove it from being featured?

                      Comment


                      • #41
                        Sure thing! Nice feature btw, is it planned for it to remain there?

                        Comment


                        • #42
                          Definitely cool, but I doubt that every user should be able to do that. On the other hand it might motivate people to write blogs

                          Comment


                          • #43
                            I have a pretty strange bug while trying to edit the OP of one of my threads.

                            When I try to edit this post, the modifications simply won't save : http://www.hongfire.com/forum/forum/...on#post5675963

                            Still, I was able to edit this other post and save it with the exact content I tried in the OP : http://www.hongfire.com/forum/forum/...28#post5676128

                            EDIT : I tried to edit the first post of one of my other thread and it worked flawlessly. Really weird.
                            Last edited by Dr Yoshi; 06-11-2016, 11:28 AM.

                            Comment


                            • #44
                              Quote support seems to work now.

                              Edit: and I can also edit my thread !
                              Last edited by MegaKameha; 06-11-2016, 11:18 AM.
                              My launchers: Koikatsu, Play Home, Honey ♥ Select, Secrossphere, Sexy Beach : Premium Resort ...
                              and my MEGA folder with updates for all Unity-based ILLUSION titles.

                              Comment


                              • #45
                                Since my edit6 above I can work normally. I just edited my biggest posts (Sb3UGS release and older history) successfully with preview and switching between editor types. I would prefer to have an untranslated mode though, e.g. formatted bold text to be displayed as [b]bold text[/b] instead of bold text.

                                Comment

                                Working...
                                X