Announcement

Collapse
No announcement yet.

Bug report after upgrade 11/06/2016

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Unsolved] Bug report after upgrade 11/06/2016

    Please report any bugs you see in this thread. Please make sure it's not listed below first

    Currently not working (Systems)
    1. Downloads
    2. Gallery
    3. Reputation icons
    4. Avatars

    Thanks

    ##################
    Edit by TheShadow:
    Known bug so far
    Location Error Message Effects Status
    Main Page the server responded with a status of 403 (Forbidden) Unable to open website randomly Unsolved
    Website SSL received a record that exceeded the maximum permissible length. Error code: SSL_ERROR_RX_RECORD_TOO_LONG Unable to use SSL for the website Unsolved
    Website - Footer Server time travel to end of May Show some message at footer Unsolved
    Private Message System Error in java : Post / Post2 Unable to send PM to other users Unsolved
    Message Box Error in java : Post / Post2 Unable to post if message is Quoted Solved
    Message Box None Spoiler Box have no name or icon Unsolved
    Message Box Error Loading Preview: Post Unable to preview post before posting Solved
    Message Box error_converting_message

    Error information: " 403 error Forbidden”: Post
    Unable to change to Source Code Solved
    Message Box – Image Upload Local Request Timeout : Post Unable to upload images to server Solved
    Message Box – Image Upload URL Error:
    This is not a valid image file. (upload_invalid_image)
    Unable to upload images to server Unsolved
    Image Preview None It doesn’t open an overlap image, instead it redirects into image URL which result losing the page Unsolved
    Profile File was only partially uploaded due to server problem. Unable to change Avatar Image Unsolved
    Profile Signature is disabled Unable to provide Signature Unsolved
    Post That action could not be completed. Please try again, and if this occurs again please contact the system administrator and tell them how you got this message. Unable to Flag posts Solved
    Attachments White Page : Post Unable to download Attachments Unsolved
    Visitor Message Doesn't Display After posting Visitor Message, the Message doesn't show until refresh the page Unsolved
    Last edited by TheShadow; 06-12-2016, 01:30 AM.
    What screen resolution are you using in 2016?
    http://www.hongfire.com/forum/forum/...-using-in-2016

  • #46
    Thanks for the hard work guys ! Edit is working fine for me too

    Originally posted by enimaroah View Post
    Since my edit6 above I can work normally. I just edited my biggest posts (Sb3UGS release and older history) successfully with preview and switching between editor types. I would prefer to have an untranslated mode though, e.g. formatted bold text to be displayed as [b]bold text[/b] instead of bold text.
    You can already do that, click on the icon to get in advanced then on at the topleft to get in source mode

    Comment


    • #47
      Thanks! Yeah, the source button right. That's the way I need to store them locally and paste them up later (only for those big ones).

      Comment


      • #48
        i am having a difficulty navigating the website, Sometimes type hongfire.com or click on the banner, it would redirect to hongfire.com/forum which would give me a 403. And is the /forum/forum/.... in the URL intended? maybe thats what is affectine my navigation?

        Comment


        • #49
          For most posts I can use [post={post id}]post title[/post] and the link works. But when I tried that with Illusion VR I had to use an URL tag, the post version produces the effect described.

          Comment


          • #50
            My problem is that I cannot navigate the site while logged in without getting error 403, but I can navigate everything while not logged in. This new look reminds me of the yuku.com forums.

            Comment


            • #51
              Some of the issues seems to be related to the datastore cache (vBulletin caching system). For example, I have numerous threads reporting outdated entries in the "last post" column.

              It leads to this kind of issues :

              Click image for larger version

Name:	Untitled.jpg
Views:	2
Size:	227.8 KB
ID:	5676234

              On the left, the thread in Chrome, where I'm logged and trying to update a thread that never seems to save the modifications I made (reported here). On the right, the same thread opened in Firefox, as an guest (non-identified) user, showing the modifications I was desperately trying to save.

              Well, that is some weird shit again. Ganbatte, Hong.
              Attached Files

              Comment


              • #52
                [elmer9999's BUG Report #1]
                -50% of the times I get a JSONish error that doesn't let me even post
                -can't upload a profile picture
                -I don't understand anything about this new forum "engine" bwaaaaahh! (disregard this item)

                Best regards, friends.

                Comment


                • #53
                  Test Post to be Flagged

                  Comment


                  • #54
                    Thanks guys please keep the reports coming. We are working on it.
                    What screen resolution are you using in 2016?
                    http://www.hongfire.com/forum/forum/...-using-in-2016

                    Comment


                    • #55
                      i can´t not set Avata Picture

                      Comment


                      • #56

                        Preview images in the download section for eg SB is no longer well . I do not know if this is by design or whether it is still working on it .

                        Comment


                        • #57
                          I know this isn't the priority, but will some of the old board themes come back? I don't like the fixed width ones.
                          #1 Aojiru Fan! The High Prophet of Inyouchuu, Lewd Demon Bugs

                          Tentacle Club | MeiohSubs | Tentacle Tumblr | Artbook scans! - Inyouchuu Etsu / Aojiru Works

                          Comment


                          • #58
                            Hi guys can you test those bugs again? some changes have been made on the server side.

                            Thanks
                            What screen resolution are you using in 2016?
                            http://www.hongfire.com/forum/forum/...-using-in-2016

                            Comment


                            • #59
                              Originally posted by EchelonV View Post
                              I know this isn't the priority, but will some of the old board themes come back? I don't like the fixed width ones.
                              done thanks for mentioning. The width is no longer fixed. ^^ you can resize it to your heart's content
                              What screen resolution are you using in 2016?
                              http://www.hongfire.com/forum/forum/...-using-in-2016

                              Comment


                              • #60
                                Originally posted by HongFire View Post
                                Hi guys can you test those bugs again? some changes have been made on the server side.

                                Thanks
                                Well I'm not having problems editing threads anymore. The site responds this time. Other times it will just "Working..." and nothing happened. Looking forward to hearing other members if they are still having that problem.
                                I also hope the avatars are fixed. The site looks pretty bland right now.

                                Comment

                                Working...
                                X