Announcement

Collapse
No announcement yet.

Bug report after upgrade 11/06/2016

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Unsolved] Bug report after upgrade 11/06/2016

    Please report any bugs you see in this thread. Please make sure it's not listed below first

    Currently not working (Systems)
    1. Downloads
    2. Gallery
    3. Reputation icons
    4. Avatars

    Thanks

    ##################
    Edit by TheShadow:
    Known bug so far
    Location Error Message Effects Status
    Main Page the server responded with a status of 403 (Forbidden) Unable to open website randomly Unsolved
    Website SSL received a record that exceeded the maximum permissible length. Error code: SSL_ERROR_RX_RECORD_TOO_LONG Unable to use SSL for the website Unsolved
    Website - Footer Server time travel to end of May Show some message at footer Unsolved
    Private Message System Error in java : Post / Post2 Unable to send PM to other users Unsolved
    Message Box Error in java : Post / Post2 Unable to post if message is Quoted Solved
    Message Box None Spoiler Box have no name or icon Unsolved
    Message Box Error Loading Preview: Post Unable to preview post before posting Solved
    Message Box error_converting_message

    Error information: " 403 error Forbidden”: Post
    Unable to change to Source Code Solved
    Message Box – Image Upload Local Request Timeout : Post Unable to upload images to server Solved
    Message Box – Image Upload URL Error:
    This is not a valid image file. (upload_invalid_image)
    Unable to upload images to server Unsolved
    Image Preview None It doesn’t open an overlap image, instead it redirects into image URL which result losing the page Unsolved
    Profile File was only partially uploaded due to server problem. Unable to change Avatar Image Unsolved
    Profile Signature is disabled Unable to provide Signature Unsolved
    Post That action could not be completed. Please try again, and if this occurs again please contact the system administrator and tell them how you got this message. Unable to Flag posts Solved
    Attachments White Page : Post Unable to download Attachments Unsolved
    Visitor Message Doesn't Display After posting Visitor Message, the Message doesn't show until refresh the page Unsolved
    Last edited by TheShadow; 06-12-2016, 01:30 AM.
    What screen resolution are you using in 2016?
    http://www.hongfire.com/forum/forum/...-using-in-2016

  • #76
    Using [post={post id}]post title[/post] still doesn't work reliably and I have to use the URL tag then. Previous report: URL tag same link as POST tag

    While read posts are dismissed automatically from the Notification page, visitor messages are not and you have to dismiss them manually.
    Last edited by enimaroah; 06-14-2016, 11:07 AM.

    Comment


    • #77
      I remember posting a message here yesterday. Seems to be gone now? Any how, the search input on the top right of the page is a bit glitchy under firefox 47: https://i1.someimage.com/Tb4E4RG.png
      I guess this place is full of weird people... Even when it comes to kids.
      -- Meretrix from The Endless World

      Comment


      • #78
        I can't reach a thread I subscribed, through the "message center"; whenever I click the link (http://www.hongfire.com/forum/node/5676762), I get this message:

        Sorry, you are not authorized to view this page.
        Please try logging in or logging in as different user Login or send a message to the admin
        The link is supposed to send me to this page: http://www.hongfire.com/forum/forum/...ase-discussion
        Last edited by MegaKameha; 06-14-2016, 02:56 AM.
        MEGA folder with updates for Koi Katu, Play Home, Honey ♥ Select
        My launchers:
        Play Home, Honey ♥ Select, Secrossphere, Sexy Beach : Premium Resort, Play Club

        Comment


        • #79
          Originally posted by MegaKameha View Post
          I can't reach a thread I subscribed, through the "message center"; whenever I click the link (http://www.hongfire.com/forum/node/5676762), I get this message:
          I believe it happens when someone post a message and then delete it. You still have the notification for a new post, but since the post doesn't exist anymore, it leads to a "unauthorized content" type of error.

          By the way : I still have caching issues on the [ILLUSION] Honey♥Select (ハニーセレクト) - Pre-Release Discussion thread. Those issues were covered in this report and this other one.

          Furthermore, I cannot comment on posts. I believe there should be a "Comment" button some near the "Quote" / "Flag" / "Like" ones, but it doesn't show.

          Of course, I'm doing those tests while the local caching is deactivated and regularly clean my cookies, but it doesn't alleviate the issues.

          EDIT : Also, is it normal that all the URLs for the board have that "hongfire.com/forum/forum/human-readable-link" format ? That "forum" redundancy looks a bit ugly (but isn't much of a big issue otherwise).
          Last edited by Dr Yoshi; 06-14-2016, 04:59 AM.

          Comment


          • #80
            Probably not the place to report this but I've noticed how in the tech section a new user has made like 50 threads in an hour with links to what appear to be cracked commercial security sofware suites. Sounds pretty fishy if you ask me, a moderator should take a look!

            Comment


            • #81
              Originally posted by Stampar View Post
              Probably not the place to report this but I've noticed how in the tech section a new user has made like 50 threads in an hour with links to what appear to be cracked commercial security sofware suites. Sounds pretty fishy if you ask me, a moderator should take a look!
              Well they was up to 103 spam posts when I last looked, I expect more to come as they are still signed in.

              Comment


              • #82
                We are working on the design. we should have new design soon after the bugs have been fixed.
                What screen resolution are you using in 2016?
                http://www.hongfire.com/forum/forum/...-using-in-2016

                Comment


                • ramoram
                  ramoram commented
                  Editing a comment
                  OH NICE!!! Please surprise us! I have to ask. That I reported a bug regarding attached files cannot be downloaded. I posted in page 5 in this thread. I am also not sure if this is the part of the bug or not. Thanks.

              • #83
                Originally posted by childish View Post
                Well they was up to 103 spam posts when I last looked, I expect more to come as they are still signed in.
                Pff, that's nothing, before my last forum was shut down and despite Captcha (funnily enough folks requested that long after it was implemented) plus a filter, there were thousands of spam threads, mostly about Indian Black Magic though and less about Live Streams and some weird health tips. Worst thing was: Every thread had to be ticked each to mark it for removal since the mark all threads (on one mere page) did only function visually, thanks Custom MyBB, obviously no Community Moderator put up with that after about a year passed since the amount just increased...

                but well, for now I can just suggest to wait&see™, especially since you are busy, if the amount keeps increasing, there maybe quite a need for a (more aggressive) filter (I took a look at the filter we had and the dictionary looked fine, however since the shut down was known to the admins at least at that time and that it was EA... well, I would not be surprised if the implementation was still sloppy). Alternatively, considering some circumstances I do not need to consider here, blocking new users from making threads in certain sections may be an option but there'd be still drawbacks.
                I am a cream whip, nothing more and nothing less.
                Oh, and I am a cream whip that made a List of CM3D2 Mods [Always WIP and totally NSFW], mind you.

                Comment


                • #84
                  Can't wait to see what the new site design will look like. Y'know... the house could always use the occasional redecorating. Just don't work on it so much that you guys burn out.

                  Comment


                  • #85
                    Yeah, I hope the site looks good. I've seen a couple complaints of the look of the forum. And we need those avatars asap, they definitely give the forum a very lively look. Hope to see them soon.

                    Comment


                    • #86
                      Subscribing Error (?)

                      This is found in the SBPR Mod Release page.
                      Attached Files
                      Pudding!

                      Comment


                      • #87
                        Originally posted by Stampar View Post
                        Probably not the place to report this but I've noticed how in the tech section a new user has made like 50 threads in an hour with links to what appear to be cracked commercial security sofware suites. Sounds pretty fishy if you ask me, a moderator should take a look!
                        You should be flagging at least one of the threads instead of just mentioning it here, but this isn't new news since we always get the odd commercial download link mass spamming bot in software every once in a while and they can normally be caught and temp banned until the threads and a perma ban can be removed and sorted respectively but because of some of the issues currently occurring the temp bans can't be put in place so the bots cam spam as much as they want until someone higher up the food chain can ban them and remove the spam.

                        Comment


                        • #88
                          I can't upload avatar.
                          I keep getting this message
                          Click image for larger version

Name:	6-15-2016 9-39-19 PM.png
Views:	2
Size:	6.9 KB
ID:	5677527



                          I tried another picture and all it says "Working..." and site doesn't respond.

                          Edit: Tried again, now the site responded... 1 minute later.

                          Oh wow they are that small..... Ugh I might as well not have an avatar...... Guess I'm going no avatar from now on.
                          Attached Files

                          Comment


                          • #89
                            Threads in Site Announcements are restricted. Not sure if this is intended or not, since the last few threads by HongFire in this section seem to ask for replies of one kind or another.
                            In any case, it's not a bug, but I don't really know where else to mention this.

                            RE: Avatars
                            Thankfully, I still have my old, smaller one. Not that it really matters in the grand scheme of things, but increasing their size on screen would be nice (after the more important things, of course).

                            And I just noticed that HongFire's avatar sometimes shows a white background, and other times it's a transparent background. An actual bug (small, but...) to make my post on topic, how convenient. I'm assuming it's meant to be transparent and the system isn't handling transparencies consistently.
                            Do I need to say anything?
                            [/URL]
                            I'm about to just spill some coffee, take a picture, call it art, and throw it on here...

                            Comment


                            • #90
                              Originally posted by evilkorpse View Post
                              I can't upload avatar.
                              I keep getting this message [ATTACH=CONFIG]n5677527[/ATTACH]


                              I tried another picture and all it says "Working..." and site doesn't respond.

                              Edit: Tried again, now the site responded... 1 minute later.

                              Oh wow they are that small..... Ugh I might as well not have an avatar...... Guess I'm going no avatar from now on.
                              Strange you should be able to upload avatar. did you try a smaller size one?

                              Threads in Site Announcements are restricted. Not sure if this is intended or not, since the last few threads by HongFire in this section seem to ask for replies of one kind or another.
                              In any case, it's not a bug, but I don't really know where else to mention this.
                              I was wondering why no one reply in the announcements topic. Was just about to ask. So you guys can view the threads in announcements but can't reply to it?
                              What screen resolution are you using in 2016?
                              http://www.hongfire.com/forum/forum/...-using-in-2016

                              Comment


                              • ramoram
                                ramoram commented
                                Editing a comment
                                Yup. We can't reply although you asked us to. I think only high rank members can reply. One with purple/red/dark blue color names. Normal members can't reply.
                            Working...
                            X