Announcement

Collapse
No announcement yet.

Bug report after upgrade 11/06/2016

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Unsolved] Bug report after upgrade 11/06/2016

    Please report any bugs you see in this thread. Please make sure it's not listed below first

    Currently not working (Systems)
    1. Downloads
    2. Gallery
    3. Reputation icons
    4. Avatars

    Thanks

    ##################
    Edit by TheShadow:
    Known bug so far
    Location Error Message Effects Status
    Main Page the server responded with a status of 403 (Forbidden) Unable to open website randomly Unsolved
    Website SSL received a record that exceeded the maximum permissible length. Error code: SSL_ERROR_RX_RECORD_TOO_LONG Unable to use SSL for the website Unsolved
    Website - Footer Server time travel to end of May Show some message at footer Unsolved
    Private Message System Error in java : Post / Post2 Unable to send PM to other users Unsolved
    Message Box Error in java : Post / Post2 Unable to post if message is Quoted Solved
    Message Box None Spoiler Box have no name or icon Unsolved
    Message Box Error Loading Preview: Post Unable to preview post before posting Solved
    Message Box error_converting_message

    Error information: " 403 error Forbidden”: Post
    Unable to change to Source Code Solved
    Message Box – Image Upload Local Request Timeout : Post Unable to upload images to server Solved
    Message Box – Image Upload URL Error:
    This is not a valid image file. (upload_invalid_image)
    Unable to upload images to server Unsolved
    Image Preview None It doesn’t open an overlap image, instead it redirects into image URL which result losing the page Unsolved
    Profile File was only partially uploaded due to server problem. Unable to change Avatar Image Unsolved
    Profile Signature is disabled Unable to provide Signature Unsolved
    Post That action could not be completed. Please try again, and if this occurs again please contact the system administrator and tell them how you got this message. Unable to Flag posts Solved
    Attachments White Page : Post Unable to download Attachments Unsolved
    Visitor Message Doesn't Display After posting Visitor Message, the Message doesn't show until refresh the page Unsolved
    Last edited by TheShadow; 06-12-2016, 01:30 AM.
    What screen resolution are you using in 2016?
    http://www.hongfire.com/forum/forum/...-using-in-2016

  • Well then...I'm not sure what to do. I'm thinking I should just leave it, because those look like they'd be the settings to make the group only able to be read and posted in by members, which is what I want. So if the issue is with the forum software, it'd probably be easier to test if I'm not constantly going back and forth between making it public and private right?

    Comment


    • We just tested, rejoining the group does nothing. Hoping for a fix soon, we value group privacy.

      EDIT: I checked all the private groups in HF. I could access all of them. Seems we are the only group that has noticed this problem.
      Last edited by GIL★ギル; 06-18-2016, 12:30 PM.

      Comment


      • We need the "Report Button" back.
        Some idiots have trouble with some mods and open new topics in the HF-Modding/Translation sub forums.

        Comment


        • Originally posted by FutaBoy View Post
          We need the "Report Button" back.
          Some idiots have trouble with some mods and open new topics in the HF-Modding/Translation sub forums.
          The report button is there, just click on flag and then report it.

          Comment


          • Originally posted by enimaroah View Post
            Sorry Hong, but I cant find any admin page for the modding club, as it is neither a group nor a club? Currently I cant manage the club, but I can manage all threads in the club area.
            Hi just sent you PM regarding it. and also updated some permission again.

            We need the "Report Button" back.
            Some idiots have trouble with some mods and open new topics in the HF-Modding/Translation sub forums.
            Hi Futaboy I've updated the permission again. now none club members shouldn't be able to post topics anymore please let me know if it still happens.

            Also can you see if you can use the report button? just want to test and make sure it works for everyone.

            Thanks so much guys.


            We just tested, rejoining the group does nothing. Hoping for a fix soon, we value group privacy.

            EDIT: I checked all the private groups in HF. I could access all of them. Seems we are the only group that has noticed this problem.
            Hi GIL★ギル I sent you a pm regarding the group permissions. If you could kindly have a look and help me do some debug testing. I want to try to fix this as soon as possible.

            Thanks.
            What screen resolution are you using in 2016?
            http://www.hongfire.com/forum/forum/...-using-in-2016

            Comment


            • How is the comment feature supposed to work ? It seems available to a few users only.
              My launchers: Koikatsu, Play Home, Honey ♥ Select, Secrossphere, Sexy Beach : Premium Resort ...
              and my MEGA folder with updates for all Unity-based ILLUSION titles.

              Comment


              • Originally posted by MegaKameha View Post
                How is the comment feature supposed to work ? It seems available to a few users only.
                From what I understand, it's available only to super members (500+ posts)

                Comment


                • Originally posted by MegaKameha View Post
                  How is the comment feature supposed to work ? It seems available to a few users only.
                  While the comment feature wasn't present for me until yesterday, it is now. Behind "Quote" and before "Flag" is a new button "Comment".

                  When I navigate to "Groups" the "My Groups" box on the right hand side says, "There are no results that meet this criteria." I tried checking if there is a modding club but the forum is currently not usable for me. Navigating with the folder list at the top "Home -> Forum -> HongFire Community ..." takes 3 minutes per click.

                  Comment


                  • Originally posted by GIL★ギル View Post

                    From what I understand, it's available only to super members (500+ posts)
                    Thanks for the answer, this makes sense. However, shouldn't this be restricted to staff members ?

                    Originally posted by enimaroah View Post

                    While the comment feature wasn't present for me until yesterday, it is now. Behind "Quote" and before "Flag" is a new button "Comment".

                    When I navigate to "Groups" the "My Groups" box on the right hand side says, "There are no results that meet this criteria." I tried checking if there is a modding club but the forum is currently not usable for me. Navigating with the folder list at the top "Home -> Forum -> HongFire Community ..." takes 3 minutes per click.
                    The site is extremely slow for me too.
                    Also, the multi-quote feature doesn't work, I had to copy/paste part of this message.
                    My launchers: Koikatsu, Play Home, Honey ♥ Select, Secrossphere, Sexy Beach : Premium Resort ...
                    and my MEGA folder with updates for all Unity-based ILLUSION titles.

                    Comment


                    • Originally posted by MegaKameha View Post
                      Thanks for the answer, this makes sense. However, shouldn't this be restricted to staff members ?
                      It's a very nice feature. I would say it should be available to any regular full member (30+ posts). Although it could potentially change thread dynamics, so maybe it's the right choice to leave it like that.

                      Comment


                      • Comments don't work for me, but there is much work to do so no rush. I have to say it is a cool feature. Makes the thread cleaner. That new vBulletin version is quite interesting.

                        Someone probably already reported it, but some old pics uploaded here are gone and I can't re-upload them. Also recent pics, like two days ago.

                        Also wanted to re-organize the AG3 Lovers group; change the uncategorize to hentai, but changes won't apply.

                        Thank you Hongfire!

                        Comment


                        • Originally posted by Capt Jam View Post
                          Comments don't work for me, but there is much work to do so no rush.
                          Hmm ok there goes my theory. I guess the comment function is just bugged then, but I haven't seen a non-super member use it yet.

                          Comment


                          • If it's a new function of the thread, HF might have to active them individually or in small batch. There is a lot of sorting when you upgrade... Again patience ...my dear padawan... LOL

                            Comment


                            • childish
                              childish commented
                              Editing a comment
                              Just testing.

                          • Another bug seems to be that the marked state of some posts persists. A few days back I had marked a post from someone else. Today I wanted to merge two of my posts in a different thread and the merging found that old post too and I had no chance to get rid of it. The drop down option "Select none" unmarked my posts only, but not the old post. It took me a while and I am not sure which action fixed it, but I moved across the board, used "Select none" in other threads and when I came back the merge worked.

                            Found the reason. When post is marked and then deleted with mod menu item "Delete Posts" it retains its marked status! Workaround: after deleting posts in a thread use "Select none".
                            Last edited by enimaroah; 06-20-2016, 01:53 AM.

                            Comment


                            • Thanks for reporting bugs. Yes this new version software have lots of handy features. it's just that we need to fix the bugs then it should be better than ever.

                              Also to fix the slow load time we ordered new rams for the server. Hopefully it will get installed soon.

                              I am still waiting for the software developer to get back to me on some bug fixes.
                              What screen resolution are you using in 2016?
                              http://www.hongfire.com/forum/forum/...-using-in-2016

                              Comment

                              Working...
                              X