Announcement

Collapse
No announcement yet.

bug report after ram upgrade 24/06/2016

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Unsolved] bug report after ram upgrade 24/06/2016

    Hi guys. Because the other bug report thread is getting really big and we did some new adjustments after ram upgrade. So could you guys please report all old and new bugs that is still not fixed after today's ram upgrade? So we can better keep track of what is fixed and what is not. Thanks so much.
    What screen resolution are you using in 2016?
    http://www.hongfire.com/forum/forum/...-using-in-2016

  • #2
    Well the first visit of HF Lair and some other links took 15 to 25 seconds. And when I repeated to open the same link - a minute later - then I have to wait the same time. Shorter breaks seem to use the cache and the site is fast then.

    Comment


    • enimaroah
      enimaroah commented
      Editing a comment
      Nope, you are UTC-6 right? I had the problems at 11:28am CST, but may be the backup was started a little earlier.

    • aoyu18
      aoyu18 commented
      Editing a comment
      Long wait is like before 13 sec wait time, chrome debug said download content need so long not the wait so dont think it is mysql have todo with cache making or other stuff try with cache on and off then you know better what it is.

    • aoyu18
      aoyu18 commented
      Editing a comment
      Can you try to disable the Latest Topic on the bottom and see if long wait is then gone can be Latest Topic is the only think that is common all the areas with long wait have it.

  • #3
    Two bugs that happened.

    1) when visiting a user profile some iFrame loads the webiste inside the center
    2) sometimes this error appears.


    This is not a bug but a suggestion. The << (first page) and >> (last page) paginations needs to come back. So you can quickly go to the first and last page .
    Last edited by S&T Kawaii Love; 06-24-2016, 07:58 AM.

    Comment


    • HongFire
      HongFire commented
      Editing a comment
      do you still have this error?

  • #4
    I'd like to report that the permissions for groups still seem to be bugged.
    Members which are part of a Invite only group can not view / post in said group, instead a notification is shown which says that one should join the group to get access. Rejoining doesn't seem to work though.

    Regards,
    Snooley

    Comment


    • Capt Jam
      Capt Jam commented
      Editing a comment
      Same for me. Can't access permission group (Hentai Game Comic Makers) ...and it's very sad...

    • HongFire
      HongFire commented
      Editing a comment
      thanks. I am working on this issue now.

  • #5
    I repost this issue as well:

    Permission issue when trying to subscribe to a channel (or sub-forum, not sure which term fits best) on HF-modding/translation.
    MEGA folder with updates for Koi Katu, Play Home, Honey ♥ Select
    My launchers:
    Play Home, Honey ♥ Select, Secrossphere, Sexy Beach : Premium Resort, Play Club

    Comment


    • HongFire
      HongFire commented
      Editing a comment
      Hi could you please try to see if you still having this issue? I just did some update on the settings.

      Thanks.

    • MegaKameha
      MegaKameha commented
      Editing a comment
      It works now !

  • #6
    A minor bug, but slightly important for us who use the blog feature heavily:

    Clicking on a recent comment link leads to a somewhat blank page, as seen in the picture. I think not all blogs have this problem, but mine and some others I checked certainly do.
    Spoiler


    Additionally, I would like to ask for the return of the popular/best blog rankings. As one who relied on this to spread awareness of his work, I'm really missing this feature. With the old ranking system gone, I'm probably not there anymore, but it would be something to look up to.

    Comment


    • GIL★ギル
      GIL★ギル commented
      Editing a comment
      Yes, I noticed, Capt. The star ratings are gone though. Before the site update, I was getting around 1k visitors a week. Now I'm barely reaching a fraction of that, mostly since my blog seems hard to reach with the lack of sig links, ranking links or the comment links working.

    • Capt Jam
      Capt Jam commented
      Editing a comment
      Visitors will be back. A down site create less visits. For the sig, the new version of vBulletin offer to each user, the option of making sigs appear or not. This could be change IMO. In the old version, the members decided if his sig should show.

    • HongFire
      HongFire commented
      Editing a comment
      Hi all I've created a new thread dedicated to blog bugs.

      http://www.hongfire.com/forum/forum/...ere-25-06-2016

      Could you guys please post your finding in there? thanks

  • #7
    Both PC and mobile version speed is good.

    Edit: looks like some smilies need to fix...

    Comment


    • HongFire
      HongFire commented
      Editing a comment
      Hi thanks for the report. we are trying to fix the similies as soon as we can.

  • #8
    At least in one thread HS modding discussion no one else seems to be able to comment. But the same user could comment, e.g. in this thread.
    Edit2:
    It seems to be in the whole club area like described above. No one can comment, except me.

    Edit:
    And my "Message Center" shows "An internal error has occurred and the module cannot be displayed." twice for "Deleted Items".
    Last edited by enimaroah; 06-25-2016, 05:59 AM.

    Comment


    • HongFire
      HongFire commented
      Editing a comment
      enimaroah I updated the settings on comment could you please let them try again? They should be able to post comments now.

      Do you still have this error in your message center? Can you please take a screenshot if it happens again?

      Thanks.

  • #9
    I have seen now several members' comments. Thanks that seems to work.

    Attached is the page with the two errors when I clicked "Deleted Items"

    Comment


    • HongFire
      HongFire commented
      Editing a comment
      Thanks. I will double check on this issue. my deleted module seems to work. is anyone else having this problem?

  • #10
    I get this error when I click on a notification:

    Sorry, you are not authorized to view this page.
    Please try logging in or logging in as different user Login or send a message to the admin
    I first thought it was because of a deleted post (sometimes I get a notification in the form "username and -1 user have posted on your subscribed thread..."), but now it seems completely random.
    Last edited by MegaKameha; 06-28-2016, 12:34 AM.
    MEGA folder with updates for Koi Katu, Play Home, Honey ♥ Select
    My launchers:
    Play Home, Honey ♥ Select, Secrossphere, Sexy Beach : Premium Resort, Play Club

    Comment


    • HongFire
      HongFire commented
      Editing a comment
      when you have this problem again. could you please provide the url and also a screenshot if possible. thanks.

  • #11
    There are still some issues with site loading as some times it will take barely a second and other times it will take anything up to 10 seconds (it isn't as bad as it was before the RAM upgrade where the site would work and then nothing would load several minutes later).

    Also there seems to be a bug with the time section at the bottom of the page where it states that all times are GTM0 when it should be GMT+1 (the time it shows this page was generated did match up with the clock on my computer and auto DST detection should be enabled on my account).

    Comment


    • HongFire
      HongFire commented
      Editing a comment
      Thanks for the info. I will keep monitoring.

  • #12
    Is it possible for someone to change the current imformation on avatar sizes? The reason I ask is because the default grey avatar size is 200 x 200 but it is still showing that avatar sizes should be 160 x 80 and also it is not showing the limit of kb. I know that it was 30kb or less before, but is that still the same?

    Comment


    • HongFire
      HongFire commented
      Editing a comment
      Hi childish just changed the avatar size to 200x200 as default. But because you are resident member you and vips are 300x300.

      However because the current software is 100% responsive design. So it auto resize the images. For example. My new avatar I am testing. is 300x300 however it's still showing up very small in posts.

  • #13
    Just posting my thoughts and suggestions again here in this thread:

    - Increase avatar sizes big time (think Hongfire said they are working on it)
    - Make the first post of every thread always appear at the top of every page of that thread, like last time. Very useful for guide threads and whatnot.
    - I don't like how cluttered the new profile activity feed is. Please separate profile comments completely from this like it was last time.
    - Ability to hide/minimize board categories
    - New cool banner? Since this is the dawn of a new era.
    #1 Aojiru Fan! The High Prophet of Inyouchuu, Lewd Demon Bugs

    Tentacle Club | MeiohSubs | Tentacle Tumblr | Artbook scans! - Inyouchuu Etsu / Aojiru Works

    Comment


    • evilkorpse
      evilkorpse commented
      Editing a comment
      Agree 100%. I hate how the Visitor Messages and the Activities are stuck together.

    • HongFire
      HongFire commented
      Editing a comment
      Working on the avatar. and first post on all pages.
      As for the profiles If you choose filter in your profile you can make it show visitor messages only. I will see if I can adjust some settings.

    • HongFire
      HongFire commented
      Editing a comment
      I've updated the profile page now will only show visitor message by default. So if you want to see your last activity you will need to go to filter and select the things you want to see. thanks for pointing it out.

  • #14
    Anyone else noticed that the site responds really slow when you go on top and click on either of these links::

    Home > Forum > Hongfire > Community > The Community Center > Site Support & Bug Reports

    It's starting to get really annoying with the long wait. It did not do this before the whole site upgrade.

    Comment


    • HongFire
      HongFire commented
      Editing a comment
      Is it slow all the time for during certain hour?

    • aoyu18
      aoyu18 commented
      Editing a comment
      for me all the time think it is the same think enimaroah meant.

  • #15
    Anyone else having problem with not getting notification when some comments on visitor message? I posted some VM and they commented back but I didn't get notification from visitor's message comments...
    Last edited by ramoram; 06-27-2016, 04:47 AM.

    Comment


    • HongFire
      HongFire commented
      Editing a comment
      I just sent you a visitor message. did you receive notification?

    • ramoram
      ramoram commented
      Editing a comment
      HongFire Thank you VM notifications working now.......
Working...
X