Announcement

Collapse
No announcement yet.

Registration and Support Issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Registration and Support Issues

    Hi. I've been having some problems with registering an account here.

    I attempted to register under the name UsagiTripleSix, but never got my activation email.

    The account was unable to post, send private messages or even view my profile. I tried sending messages through the Contact Us form twice, but didn't get a response. There was also a "contact admin" link that popped up at one point, but clicking on it only gave me an error.

    Sorry I had to make another account to post this, but I couldn't find any other way to contact someone about the issue.

  • #2
    I've just compared both this and the profile you originally registered and it looks like you entered the incorrect email address domain, so the activation email went to a mail.com address and not a gmail.com address (unless you originally used mail.com and they rejected the email).

    You should be able to correct this by logging into your original account and changing the email address which might cause a new activation email to be sent out (I'm not an expert in this kind of thing).

    Comment


    • #3
      Originally posted by demonix00 View Post
      I've just compared both this and the profile you originally registered and it looks like you entered the incorrect email address domain, so the activation email went to a mail.com address and not a gmail.com address (unless you originally used mail.com and they rejected the email).

      You should be able to correct this by logging into your original account and changing the email address which might cause a new activation email to be sent out (I'm not an expert in this kind of thing).
      I tried a few email addresses. I started with the Mail.com, followed by a GMX.com address when that didn't work (at which point I got some kind of "Your email address is banned" message).

      Using Gmail was my last resort, and while I was able to send a password reset email to it, it still didn't do anything to properly activate my account.

      I switched the account back to Mail.com and then tried making a new account with the Gmail address, which worked for setting up this account.

      Comment


      • #4
        It is possible like I originally mentioned that mail.com have a total block in place on the email address used by hongfire and that email was bounced, and it is possible that there are bans on the use of certain email domains because they've only been used by spambots (which is why your first change of email address gave out that message).

        The only things I can suggest is to look around the account settings to see it there's an option to resend the activation email (you can then change the email address and hope it works), or PM one of the higher ups directly to get this resolved (you might be better off going straight to hongfire since I'm not sure if any of the other higher up have the privileges to do anything about this) but you could just get the old inactive account wiped since you've managed to get in (if that is possible as well since I'm not fully versed on the forum system).

        Comment


        • #5
          I sent Hongfire a PM a little while back, but, in the meantime, I've managed to resolve the problem.

          Looks like neither Mail.com nor GMX.com were able to get emails from Hongfire. The activation email I got from this account had a link I could use to resend the activation code, though, so I just played musical email addresses with my accounts until I could get the one I wanted activated.

          Anyone with the power to delete this account should feel free to do so. Thanks for the assistance!

          Comment

          Working...
          X